<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>Listen Weekdays to Da Kolohe Crew @ 7:30 AM | KINE | Hawaiian 105 KINE</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.hawaiian105.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,456] -->
<meta name="description"  content="https://www.tix.com/Event.aspx?EventCode=921721" />

<link rel="canonical" href="http://www.hawaiian105.com/2017/01/23/listen-weekdays-to-da-kolohe-crew-730-am-6/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KINE | Hawaiian 105 KINE &raquo; Feed" href="http://www.hawaiian105.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KINE | Hawaiian 105 KINE &raquo; Comments Feed" href="http://www.hawaiian105.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KINE | Hawaiian 105 KINE &raquo; iCal Feed" href="http://www.hawaiian105.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KINE | Hawaiian 105 KINE &raquo; Listen Weekdays to Da Kolohe Crew @ 7:30 AM Comments Feed" href="http://www.hawaiian105.com/2017/01/23/listen-weekdays-to-da-kolohe-crew-730-am-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hawaiian105.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.hawaiian105.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.hawaiian105.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.hawaiian105.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiian105.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.hawaiian105.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.hawaiian105.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_convergance-css'  href='http://fonts.googleapis.com/css?family=Convergence&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.hawaiian105.com/wp-content/themes/kine-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.hawaiian105.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.hawaiian105.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/wpbcss/wpbstyle-kinetheme-006.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.hawaiian105.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.hawaiian105.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.hawaiian105.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.hawaiian105.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiian105.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.hawaiian105.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.hawaiian105.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiian105.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiian105.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Da Kolohe Krew' href='http://www.hawaiian105.com/2017/01/11/da-kolohe-krew-16/' />
<link rel='next' title='Kamehameha Schools Kapili Oihana' href='http://www.hawaiian105.com/2017/01/27/kamehameha-schools-kapili-oihana/' />
<link rel='shortlink' href='http://www.hawaiian105.com/?p=4850' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiian105.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiian105.com%2F2017%2F01%2F23%2Flisten-weekdays-to-da-kolohe-crew-730-am-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiian105.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiian105.com%2F2017%2F01%2F23%2Flisten-weekdays-to-da-kolohe-crew-730-am-6%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KINE | Hawaiian 105 KINE" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Listen Weekdays to Da Kolohe Crew @ 7:30 AM" />
<meta property="og:url" content="http://www.hawaiian105.com/2017/01/23/listen-weekdays-to-da-kolohe-crew-730-am-6/" />
<meta property="og:description" content="https://www.tix.com/Event.aspx?EventCode=921721" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script type="text/javascript">
	var ajaxurl = "http://www.hawaiian105.com/wp-admin/admin-ajax.php";
</script><style>
/*body {background-image:none;}*/
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ed93e1; }
</style>

</head>

<body class="single single-post postid-4850 single-format-standard custom-background tribe-theme-kine-theme page-template-single-php">


<section class="site-header">
	<div class="container">
		<div class="row">
			<div id="header-image" class="col-md-5 col-sm-5 col-xs-5"><div class="header-image">
	<a href="http://kine.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kine/logo.png" class="header-image"  alt="" /></a>
</div></div>
			<div id="artist-image" class="col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.hawaiian105.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=242';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
			<div id="search-bar" class="col-sm-5 col-md-5 col-xs-12 ">       <form class="navbar-form navbar-left" role="search" method="get" action="http://www.hawaiian105.com/">
        <div class="form-group">
          <input type="text" class="form-control" name="s" id="searchinput" value="" placeholder="Search this site" />
        </div>
        <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
      </form> </div>
			</div>
		</div>
	</div>
</section>

<section id="navigation">
<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation box-shadow">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-9 col-sm-9 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a title="Home" href="http://kine.itmwpb.com">Home</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-427 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1672"><a title="Photo Gallery" href="http://www.hawaiian105.com/category/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a title="Work with Us" href="http://www.hawaiian105.com/work-with-us/">Work with Us</a></li>
	<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428"><a title="Contact Us" href="http://www.hawaiian105.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-430 dropdown"><a title="Live Stream" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Live Stream <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374"><a title="Listen Live" target="_blank" href="http://player.tritondigital.com/embed.php?embedid=14571">Listen Live</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a title="Listen Outside of Hawaii" href="http://kine.itmwpb.com/listen-everywhere/">Listen Outside of Hawaii</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-434 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a title="Contests" href="http://www.hawaiian105.com/category/contests/">Contests</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a title="Official Rules" target="_blank" href="http://www.summitmediacorp.com/official_rules.html">Official Rules</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4276 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373"><a title="Events" href="http://kine.itmwpb.com/events/">Events</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4275"><a title="Irish Pubs Hawaii Events" href="http://www.hawaiian105.com/irish-pubs-hawaii-events/">Irish Pubs Hawaii Events</a></li>
</ul>
</li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a title="Online Ohana" href="http://ohana.hawaiian105.com/">Online Ohana</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376"><a title="Facebook" target="_blank" href="https://www.facebook.com/hawaiian105kine">Facebook</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a title="Twitter" target="_blank" href="https://twitter.com/hawaiian105kine">Twitter</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a title="Instagram" target="_blank" href="http://instagram.com/hawaiian105kine">Instagram</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->

			</div>
		<div class="col-md-3 col-sm-3 col-xs-3 icons-social"><div class="social-links">
	<a href="https://www.facebook.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kine/icon-facebook.png" alt="Facebook" /></a><a href="http://twitter.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kine/icon-twitter.png" alt="Twitter" /></a><a href="http://instagram.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/2014/06/20004656/instagram_icon.png" alt="Instagram" /></a><a href="http://myradiopreset.com/index.php" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/2014/06/20004656/myradio.png" alt="My Radio" /></a></div></div>

		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
</section>

</div>
</div>
</div>

<section id="media-schedule" class="container">
	<div class="row undernav-row">
		<div class="col-md-4 alpha live-button">
			<a href="http://player.tritondigital.com/embed.php?embedid=14571" target="new" onClick="window.open('http://player.tritondigital.com/embed.php?embedid=14571','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kine/listen-live.png">
		</a>
	</div>
		<div class="col-md-4 col-sm-6 omega"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-541 show type-show status-publish hentry">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.hawaiian105.com/?p=859">Shannon Scott</a>
											</div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.hawaiian105.com/?p=859"></a></div>



				        </div>
	</div>

</div>
		<div class="col-md-4 col-sm-6 omega"><div class="schedule-next">
	
		<div class="on-air-now item bg-secondary post-517 show type-show status-publish hentry">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.hawaiian105.com/show/noon-3pm/">Noon-3pm</a>
											</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.hawaiian105.com/show/noon-3pm/"></a></div>



					</div>
	</div></div>


	</div>
</section>

<section id="leaderboard" class="container u-nav-banner">
	<div class="col-md-12 alpha omega">		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-550-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="550#:#550,4388,4843,4508,4718,4536,4698,1897,4751,4712,4859,1901#:#1#:#under-navigation#:#17#:#http://www.hawaiian105.com/wp-content/plugins/advertise/#:#242#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="4859,4843,4757,4751,1901,1897,4718,4712,4698,4663,4536,4508,4427,4388,606,601,569,550,508,467#:#4859,4843,4751,1901,1897,4718,4712,4698,4536,4508,4388,550" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>
</section>

<section id="main-content" class="site-content container ">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-4850" class="post-4850 post type-post status-publish format-standard hentry category-mento-manao">

		<header class="entry-header">
			<h1 class="entry-title">Listen Weekdays to Da Kolohe Crew @ 7:30 AM</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 23, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.hawaiian105.com/category/mento-manao/" rel="category tag">Hawaiian 105 Blog #2</a>		<a href="http://www.hawaiian105.com/2017/01/23/listen-weekdays-to-da-kolohe-crew-730-am-6/#respond"><span class="dsq-postid" data-dsqidentifier="4850 http://www.hawaiian105.com/2017/01/23/listen-weekdays-to-da-kolohe-crew-730-am-6/"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>https://www.tix.com/Event.aspx?EventCode=921721</p>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->


			</div><!-- #primary -->
								<div class="col-md-4 col-sm-4 omega"> 	
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget_sp_image-3" class="widget-1 widget-first widget-odd widget sidebar-widget widget_sp_image"><a href="http://kine.itmwpb.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="75" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/2014/06/17123225/Community-Calendar.png" /></a></div><div id="widget-adv-location-9" class="widget-2 widget-even widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-4716-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="4716#:#4716,4534,4749,4386,4854,654,1899,4505,1895,4841,4762,4450,4707,3237,309,306,1926,4696#:#2#:#banner-300x250#:#5#:#http://www.hawaiian105.com/wp-content/plugins/advertise/#:#242#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="4854,4841,4824,4762,4749,1899,1895,4716,4707,4696,4661,4534,4505,4450,4429,4386,3237,1926,1200,654,608,599,567,545,507,470,354,348,326,324,310,309,306#:#4854,4841,4762,4749,1899,1895,4716,4707,4696,4534,4505,4450,4386,3237,1926,654,309,306" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-5" class="widget-3 widget-odd widget sidebar-widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/hawaiian105kine" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiian105kine"><a href="https://www.facebook.com/hawaiian105kine">Hawaiian 105 KINE</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
<a class="twitter-timeline" href="https://twitter.com/hawaiian105kine" data-widget-id="568474784548147200">Tweets by @hawaiian105kine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div></div></div>
		</div><div id="widget-adv-location-4" class="widget-4 widget-even widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-4854-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="4854#:#4716,4534,4749,4386,4854,654,1899,4505,1895,4841,4762,4450,4707,3237,309,306,1926,4696#:#3#:#banner-300x250#:#5#:#http://www.hawaiian105.com/wp-content/plugins/advertise/#:#242#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="4854,4841,4824,4762,4749,1899,1895,4716,4707,4696,4661,4534,4505,4450,4429,4386,3237,1926,1200,654,608,599,567,545,507,470,354,348,326,324,310,309,306#:#4854,4841,4762,4749,1899,1895,4716,4707,4696,4534,4505,4450,4386,3237,1926,654,309,306" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-7" class="widget-5 widget-last widget-odd widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-4384-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="4384#:#4384,4502,4705,4857,4753,4839,659#:#4#:#banner-300x150#:#4#:#http://www.hawaiian105.com/wp-content/plugins/advertise/#:#242#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="4857,4839,4753,4705,4502,4431,4384,659,352,328,320,312#:#4857,4839,4753,4705,4502,4384,659" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>

		</div>
	</div>
	


</section>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12"></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://kine.itmwpb.com">Home</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1546"><a href="http://www.hawaiian105.com/category/naau-therapy-blog/">Hawaiian 105 Blog</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="http://www.hawaiian105.com/category/news/">News</a></li>
<li id="menu-item-1544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1544"><a target="_blank" href="http://summitmediacorp.com/privacy-policy.php">Privacy Policy</a></li>
<li id="menu-item-1545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545"><a target="_blank" href="http://summitmediacorp.com/visitor-agreement.php">Visitor Agreement</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a target="_blank" href="http://summitmediacorp.com/eeo/Honolulu_EEO_PUBLIC_FILE_REPORT_2015.pdf">EEO Report</a></li>
</ul></div>					</ul>
	    		</div>
	    		    <div class="col-md-12 col-sm-12 footer-icons"> <div class="social-links">
	<a href="https://www.facebook.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kine/icon-facebook.png" alt="Facebook" /></a><a href="http://twitter.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kine/icon-twitter.png" alt="Twitter" /></a><a href="http://instagram.com/hawaiian105kine" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/2014/06/20004656/instagram_icon.png" alt="Instagram" /></a><a href="http://myradiopreset.com/index.php" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/242/2014/06/20004656/myradio.png" alt="My Radio" /></a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 KINE | Hawaiian 105 KINE 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.hawaiian105.com"]);
  _paq.push(["setDomains", ["*.hawaiian105.com","*.hawaiian105.com","*.hawaiian105.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "32"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.hawaiian105.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.hawaiian105.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.hawaiian105.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/themes/kine-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/themes/kine-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/themes/kine-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.hawaiian105.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"4850 http:\/\/www.hawaiian105.com\/2017\/01\/23\/listen-weekdays-to-da-kolohe-crew-730-am-6\/","disqusShortname":"kine","disqusTitle":"Listen Weekdays to Da Kolohe Crew @ 7:30 AM","disqusUrl":"http:\/\/www.hawaiian105.com\/2017\/01\/23\/listen-weekdays-to-da-kolohe-crew-730-am-6\/","options":{"manualSync":false},"postId":"4850"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiian105.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'kine',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('242');
	window.aws_ec_current_sid = "242";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-27';
	window.gmt_offset = -10;

	window.wp_hour = "10";
	window.wp_minute = "09";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>